When I try to install the ServiceM8 MYOB Connector it asks for Microsoft .Net Framework 4

Follow

If when you try to install the ServiceM8 MYOB Connector it fails with an error regarding unable to install the Microsoft .Net Framework 4.

You can fix this by manually installing the Microsoft .Net Framework 4 from this link:

http://www.microsoft.com/download/en/details.aspx?id=17851

Once you've installed the .Net Framework, re-try to install the ServiceM8 MYOB Connector and you should have success.

If not, get in touch with the helpdesk for additional support.

Have more questions? Submit a request